Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

  • 22 ответа
  • 1 имеет эту проблему
  • 150 просмотров
  • Последний ответ от Chris Ilias

more options

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

Все ответы (2)

more options

buggasep17 said

There was an update to Firefox there yesterday and I think putting the videos on youtube to 1080p60fps is starting to work there now. There's a little stutter sometimes but not all the time there when I looked into some videos I watched, But I'm not completely sure if its fixed because I looked into one video that kinda lagged for me there, but maybe it is. I have to look into some videos there that has that option to put it on 60fps. Maybe it was a Firefox problem that needed to be fixed for an update there that some users like me were having, I don't know. If you can reply to this. I just want to say thank you for all the help you could of give there. I just hope this problem doesn't happen to me there again.

firefox 91.0.2 2021/9/3 The problem is still not fixed.

Полезно?

more options

Hi 651147776, The person who asked the original question (buggasep17) stated that their problem is fixed. Your issue may have similar symptoms, but it is likely a different cause/solution. For better help, it would be best to use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Полезно?

  1. 1
  2. 2
Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.