Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

"Feedback" Tab missing from website screen

  • 4 ответа
  • 1 имеет эту проблему
  • 9 просмотров
  • Последний ответ от fixit9660

more options

I've been directed to use a "Feedback" Tab on the Rakuten Kobo website www.kobo.com but I can't see it on my screen. I've tried turning off the Pop-Up Blocker, AdBlocker, and Privacy controls, all to no avail. It should be visible on the extreme right hand border, White Text on a Blue Background, reading vertically, thus: https://v2uploads.zopim.io/Y/6/g/Y6gwUmnu4OATxN3Tli4Av9bYN319BTdO/6721b8f79bda33aef0ca76f22893d4cd50d246b7.png

I'm running Firefox 90.0.2 (64-bit) on Windows 7 Professional 64 Bit I can see it if I use I.E. 11v0.9600.19596 (spit).

Выбранное решение

Thank you both for your prompt and helpful responses, much appreciated!! I used a mixture of both your replies to help me solve this. I found that by using Settings > Help > Troubleshoot Mode, without Refreshing, I got the "Feedback" Button to show. I then turned off Adblock Plus, and then DuckDuckGo Privacy Essentials showed me some Analytics in use. I've allowed them in Adblock Plus and DuckDuckGo Privacy Essentials only for this webpage, and contacted the authors for help.

Thank you both again for your help!!

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

Hi fixit9660,

Try Refreshing your Browser:-

  • To do this, click the menu button at the top right corner of the Firefox window.
  • Click the “Help” option near the bottom of the menu.
  • Click the “Troubleshooting Information” option in the Help menu.
  • Click the “Refresh Firefox” button at the top right corner of the Troubleshooting Information page.
  • You’ll be warned that this will remove your browser add-ons, reset your customizations, and revert other browser data to the default settings. Click “Refresh Firefox” to confirm you want to make these changes.

Полезно?

more options

The button didn't appear for me until I unblocked scripts from googletagmanager.com, which is part of the Google Analytics family. Maybe the feedback runs through Google's services? Or maybe they just have an obsession with watching what we do on their site...

Полезно?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages blocked content.

Полезно?

more options

Выбранное решение

Thank you both for your prompt and helpful responses, much appreciated!! I used a mixture of both your replies to help me solve this. I found that by using Settings > Help > Troubleshoot Mode, without Refreshing, I got the "Feedback" Button to show. I then turned off Adblock Plus, and then DuckDuckGo Privacy Essentials showed me some Analytics in use. I've allowed them in Adblock Plus and DuckDuckGo Privacy Essentials only for this webpage, and contacted the authors for help.

Thank you both again for your help!!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.