Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Google Maps doesn't work in FF 90.2 on MacOS (v. 10.15.7)

  • 5 ответов
  • 1 имеет эту проблему
  • 18 просмотров
  • Последний ответ от tsa22

more options

When I open Google Maps it doesn't show the normal icons for navigation on the map. It doesn't do anything when I have hardware acceleration enabled and I type something in the search bar. If I disable hardware acceleration it does a search, but in no way can I get it to show the place I want to see. It just shows the map of Rotterdam, where Google thinks I live based on my IP address.

It does work in Safari though, so it's a Firefox problem. I hope you can fix it. Google seems to give the FF team lots of problems.

Приложенные скриншоты

Все ответы (5)

more options

It works for me.

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Полезно?

more options

It worked in Safe Mode, so I switched off uBlock for google.nl, removed all cookies from Google and deleted Firefox's cache, but it still doesn't work in 'normal' Firefox. Strange, because on my iMac, which has a rather similar configuration, it does work as intended. Maybe I need to delete other cookies still?

Полезно?

more options

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Use these links to create a new profile. Use this new profile as is. Is the problem still there?

https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles


Type about:profiles<enter> in the address bar.

Полезно?

more options

You can check the Web Console for WebGL related messages.

Полезно?

more options

The problem is still there when I create a new profile. I also tried switching off hardware acceleration in the new profile. Google Maps then gave suggestions in the menu on the left of the screen when I typed the name of a place, but clicking on them did nothing. It was also very slow and the fan came on hard.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.