Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Cannot use my default font - changes to sans-serif instead of the Georgia font

  • 4 ответа
  • 1 имеет эту проблему
  • 319 просмотров
  • Последний ответ от davidhelp

more options

What is the fix for having my font choice and not sans-serif?

Cannot use my default font - changes to sans-serif instead of the Georgia font. Thunderbird version 78.11.0 32-bit keeps changing the font to: "sans-serif, Georgia" even when I choose Georgia or any other font.

I have sent test emails to myself and both the Sent email and Received / Inbox show sans-serif instead of the Georgia font I want. I choose my font in a new email or have it set in Tools> Options> General> Advanced My choice is ignored. All I have done is update Thunderbird. See screenshot of my settings.

I have used the email program going back to 2007 and these latest changes have made the program worse with the text way too small and the folder icon changes.

At least there is a fix for that! See the how to fix for adding back the font size and the colorful icons here: http://davidswebsite.com/Firefox_tabs/firefox_tabs.html

What is the fix for having my font choice and not sans-serif? Cannot use my default font - changes to sans-serif instead of the Georgia font. Thunderbird version 78.11.0 32-bit keeps changing the font to: "sans-serif, Georgia" even when I choose Georgia or any other font. I have sent test emails to myself and both the Sent email and Received / Inbox show sans-serif instead of the Georgia font I want. I choose my font in a new email or have it set in Tools> Options> General> Advanced My choice is ignored. All I have done is update Thunderbird. See screenshot of my settings. I have used the email program going back to 2007 and these latest changes have made the program worse with the text way too small and the folder icon changes. At least there is a fix for that! See the how to fix for adding back the font size and the colorful icons here: http://davidswebsite.com/Firefox_tabs/firefox_tabs.html
Приложенные скриншоты

Выбранное решение

It is working now. I closed and re-opened with settings above. Sent some tests and now working.

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

Issues with the font not showing up correctly go back to at least 2016 so it looks like this will never be fixed.....

I found out if I create a template then the Sent and Received / Inbox email will display the Georgia font or any other font correctly. Create message template starting with Hello and hit the spacebar a few times and add your name. I also type in the Subject line such as the person's name I email or Hello etc. This shows up in the Template line so you can tell them apart.

Next go to File> Save as> Template

To start a new mail message I go to the Template folder and double click on the Template name. There is a Write button on the toolbar for new messages. How to connect to the Template folder directly? Maybe have a drop down so I can choose the template there or no template.

more options

You're confusing the font that is embedded in a composed message with the font that is displayed (to you) in composed or received messages. Leave the defaults in Options/Composition/HTML Style, and set the desired display fonts in Options/General/Language & Appearance, Advanced, with Fonts for: Latin and repeat with Fonts for: Other Writing Systems. Uncheck 'Allow messages...'.

http://kb.mozillazine.org/Font_settings_in_Thunderbird

more options

Tools> Options> General> Language & Appearance Fonts & Colors Default font: Comic Sans MS

    • this will show messages you receive in the font you want to read them.

Tools> Options> General> Advanced> Fonts for: Use the drop down menu and at the very bottom choose: Other Writing Systems I choose "Comic Sans MS" as a test font.

Fonts & Encodings Proportional: Serif Serif: Georgia Sans-serif: Comic Sans MS Monospace: Consolas

Font Control Unchecked box for: "Allow messages to use other fonts"

Next..... Tools> Options> General> Advanced> Composition> HTML Style> Font I choose "Comic Sans MS" as a test font.

When I compose a message it does not display "Comic Sans MS" as I write. It does in the toolbar show Comic Sans MS then it will show 'serif-Comic Sans MS' as soon as I start typing any text. The text as I write shows as a Serif font like Georgia.

I have changed to other fonts as a test such as "Comic Sans MS" but it still displays as a Serif font as I type a new message.

Fonts & Encodings Proportional: Sans Serif Serif: Comic Sans MS Sans-serif: Comic Sans MS Monospace: Consolas

The html code shows "Comic Sans MS" . When I send a test to myself it shows the correct font in the Sent folder and the Inbox.

Question: How to fix it so when I write a message it shows the font I want displayed? In this case the test "Comic Sans MS" font?

more options

Выбранное решение

It is working now. I closed and re-opened with settings above. Sent some tests and now working.