Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

THE NEW FIREFOX UPDATES HAVE QUIT REMEMBERING MY LOGIN INFORMATION

  • 15 ответов
  • 1 имеет эту проблему
  • 57 просмотров
  • Последний ответ от FredMcD

more options

The last Firefox updates have suddenly created havoc. None, absolutely none of the websites that I frequently visit will have my login information saved even though when I view logins in the settings mode, they are all listed there with the correct passwords. I am not technical and would sincerely appreciate a tutorial of some kind as to how to correct this egregious oversite on behalf of the Mozilla team.

Все ответы (15)

more options

Are you saying Firefox is losing your passwords, or that websites don't remember you?


Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Полезно?

more options

Thanks for getting back to me Fred. What I am saying sir is that before the last several updates, I could go to my bank, Dish Network, Amazon, etc. and my login name AND password were remembered. When I double check thru the settings platform in privacy and security, all the required data is there; it just does not populate when the respective login page is accessed. AND, I have changed absolutely no settings on my own. I followed you pathway but decided not to change anything yet as I am somewhat leery of doing that without more knowledge. Thanks again and I look forward to hearing from you. Bruce

Полезно?

more options

Detail like websites remembering you and log you in automatically is stored in a cookie.

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions/Permissions"

Полезно?

more options

Cor-el, Thanks for getting back to me. While I understand what you are saying, to me, it is more important to learn why this happened all of a sudden and without any known action from me. I have used Firefox since it was first introduced and would never consider anything else and I have never had this issue before ergo that is why I am trying to learn what caused this fiasco to start with. Any thoughts please?

Полезно?

more options

I am wondering if the login fields are not populating because the "Autofill logins and passwords" option under the "Logins and Passwords" section in options has been disabled?

Or maybe for some reason it is not prompting you for your primary password, which might need to be entered first before the fields can populate?

Полезно?

more options

To all that responded, thank you, thank you!

However, the issue still persists. Again, I have made absolutely no changes of any kind to Firefox, none.

In the past, I have never, ever had to go into Firefox and make these adjustments, ever. Since I started using Firefox when it was first introduced, it has always performed superbly! Now this has happened and it is really complicating things.

I cannot afford to lose any of the information that I have in my Firefox world or I would just simply do a reset and be done with it if that were my option.

Screen sharing is a possibility for someone a lot smarter than I am as I am at my wits end.

Thanks again to all! Your service is appreciated!

Полезно?

more options

I called for more help.

Полезно?

more options

Fred -- I see that I missed a call from New York. Could that have been you sir? Thanks.

Полезно?

more options

Not me. And be careful because it could be someone wanting to sell you something.

Полезно?

more options

Thank you sir for getting back to me. I am currently at a loss in that I do not know where to turn.

Полезно?

more options

I don't know what to do!

Firefox caused this!

I am not alone!

i have spend hours on this.

You created this, PLEASE fix it.

I am not an expert!!!

Полезно?

more options

Are you using any password manager other than what came with the browser?


Please check theses settings: Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox v56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.


Warning: There are some web pages that do not allow browsers to record or fill in the log-in information.

Полезно?

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Полезно?

more options

Thanks Fred. I had already solved the problem. Thanks again.

Полезно?

more options

That was very good work. Well Done.

Can you tell us how you solved the problem? Then flag that post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.