Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

failed to connect to facebbok

  • 4 ответа
  • 3 имеют эту проблему
  • 20 просмотров
  • Последний ответ от Moltke

more options

Hi,

When trying to open www.facebook.com got a "SSL_ERROR_DC_EXPIRED", however, facebook's site works just fine in Chromium. Firefox is up to date, version is 89.0.2. This also happens in Firefox Beta as well, which is up to date too. OS: Debian Bullseye/Testing. DE: KDE Plasma 5.21.5

Приложенные скриншоты

Выбранное решение

The "DC" in SSL_ERROR_DC_EXPIRED refers to "delegated credentials" -- a new feature enabled in Firefox 89. More info and, if necessary, information on how to disable this feature, in the following post:

https://support.mozilla.org/en-US/questions/1341309#answer-1422778

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options
more options

Выбранное решение

The "DC" in SSL_ERROR_DC_EXPIRED refers to "delegated credentials" -- a new feature enabled in Firefox 89. More info and, if necessary, information on how to disable this feature, in the following post:

https://support.mozilla.org/en-US/questions/1341309#answer-1422778

more options

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark.

more options

FredMcD said

https://www.bing.com/search?q=SSL_ERROR_DC_EXPIRED There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own.

Thanks for your reply. I don't use any of those.


jscher2000 said

The "DC" in SSL_ERROR_DC_EXPIRED refers to "delegated credentials" -- a new feature enabled in Firefox 89. More info and, if necessary, information on how to disable this feature, in the following post: https://support.mozilla.org/en-US/questions/1341309#answer-1422778

Thanks for your reply. Disabling that fixed it.

'

cor-el said

Do you use a bookmark or are you starting with the main (home) page of this website? If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark.

Thanks for your reply. I tried that, didn't work, still getting the same error message.