Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

WSJ.com on Firefox is jumbled

  • 10 ответов
  • 1 имеет эту проблему
  • 22 просмотра
  • Последний ответ от cor-el

more options

Long time User of Firefox. Everyone day, one of the first sites I read is WSJ.com. Recently (now running 89.0 Firefox) the WSJ.com website has been totally jumbled. I cross checked it on Chrome, where it was working fine. I have reported this to WSJ.com, and now also to Firefox. Is there a new setting requirement in Firefox 89.0 for that page? This is the only regular site I visit where this is occurring.

Any insights?

Все ответы (10)

more options

What do you mean by jumbled?

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Полезно?

more options

Fred,

Understand, I tried to include a screen shot, but the button would not pick up the PDF or the PNG formatted picture.

Screenshot 2021-06-12 at 16-48-15 The Wall Street Journal - Breaking News, Business, Financial Economic News, World News an[...].png

Each time I try (4 times now, I get an error message that has occurred.)

Any other options, I've got several Firefox screen shots, but none seem to load.

Best of good health,

Joe

Полезно?

more options

Fred,

Finally got the up;oad to work, by taking a much smaller picture of the WSJ.com landing page.

Hopefully, you can see how it just displays the major category headings, as contrasted with the typical overview of articles.

Any insights?

Best of good health,

Joe

Полезно?

more options

Looks that you get the mobile view of the page.

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Полезно?

more options

Problem not solved. Did send a report to Firefox when that option appeared

Полезно?

more options

Below a specific width as reported via JavaScript you get the mobile layout, so you can try to zoom out the page to see if that switches to desktop layout. It can take a few seconds before the website adjusts after changing the zoom or page width.

Полезно?

more options

Cor-el,

Thank you for the suggestion, but this did not change the display. All of the headings just got smaller, no traditional content showed up.

Could this be the result of some ad blocking and/or tracking factors unique to this web-site? As previously noted, this is the only web-site where I am having this problem via Firefox. When viewing this site via Chrome, the site appears as it normally does, which leads me to conclude if is something(s) in Firefox ad or privacy for this particular site, But that is only a guess.

Best of good health,

Joe

Полезно?

more options

jssmithbcbs said

Could this be the result of some ad blocking and/or tracking factors unique to this web-site? As previously noted, this is the only web-site where I am having this problem via Firefox. When viewing this site via Chrome, the site appears as it normally does, which leads me to conclude if is something(s) in Firefox ad or privacy for this particular site, But that is only a guess.

Hi Joe, have you tried turning off Tracking Protection while using the site? The shield icon toward the left end of the address bar usually turns a bit purplish when content is blocked. Click the icon to learn more or make an exception. See: Enhanced Tracking Protection in Firefox for desktop.

As far as I know, that's the only built-in feature which could be compared to an ad blocker.

Полезно?

more options

Thank you for this suggestion regarding the ad blocking. Unfortunately, it has not resolved the problem.

Best of good health,

Joe

Полезно?

more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.