Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do I stop Firefox Update from Popping-Up?

  • 8 ответов
  • 3 имеют эту проблему
  • 70 просмотров
  • Последний ответ от cor-el

more options

I get daily popups to update firefox to a non working version.

How do I stop this annoyance?

Выбранное решение

How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

Прочитайте этот ответ в контексте 👍 1

Все ответы (8)

more options

Hi

If you type about:support into the address bar, does it indicate that you are using the ESR version?

If so, I strongly recommend that you update as a fix has been recently released for that version that will help in viewing video files online.

Полезно?

more options

Except that the newest version crashes on my computer 3-4 times a day, so firefox "helpfully" asking: "Should I upgrade to the crashing version?" is not nice in case I accidentally click it...

Полезно?

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

The crash report is several pages of data. We need the report numbers to see the whole report.

  1. Enter about:crashes in the Firefox address bar and press Enter. A list of Submitted/Unsubmitted Crash Reports will appear, similar to the one shown below.
  2. Copy the 5 most recent Submitted Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

Fx64Beta-aboutcrashes-unsubmitted

Thank you for your help!

More information and further troubleshooting steps can be found in the Troubleshoot Firefox crashes (closing or quitting unexpectedly) article.

Полезно?

more options

I do not want to troubleshoot crashes...

I already got rid of them them with using an older version of FF. Now I just want the stupid popups to stop, they are annoying and potentially dangerous in causing the crashes to happen again..

Полезно?

more options

Выбранное решение

How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

Полезно?

more options

This computer is a MAC so policies.json doesn't work for me.

My problem is when I upgraded from FF 92.0.1 to 93.0 my saved logins and passwords disappeared, vanished!

After wasting 10 to 15 minutes searching for a solution and finding none I used Time Machine to restore my profile folder and uninstalled 93.0 and reinstalled 92.0.1. Then 93.0 was installed again. I'm not sure how but I must have accidentally clicked update.

I haven't updated my Windows 10 box. I'll be fully backuped and ready to reinstall the older version.

I no longer recommend Firefox to others. I'm in the process of transitioning to Brave on all of my computers and phone. I started with Firefox at it's inception and really like it but the attitude of the Firefox group has changed and I'm feeling Firefox is "Do It My Way Or Hit The Road Jack."

Dave

Полезно?

more options

mr.speedlight said

I'm not sure how but I must have accidentally clicked update.

The browser, in fact most programs, will automatically update unless that is turned off.


Step one: How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ You can use the ManualAppUpdateOnly policy in Firefox 87+ to enable only manual updates e.g. via "Help -> About Firefox".

Note that it is important to stay up to date and install the latest security patches.

Полезно?

more options

You can check for issues caused by a corrupted or incomplete Visual C++ installation that is missing runtime components (Redistributable Packages) required by Firefox, especially VCRUNTIME140_1.dll.

See "Visual Studio 2015, 2017 and 2019":

You may not need the latter (32-bit version) if you use 64-bit Firefox. You may have to reboot the computer.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.