Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Connection not Secure: Parts of this page are not secure (Such as images)

  • 5 ответов
  • 1 имеет эту проблему
  • 11 просмотров
  • Последний ответ от kjxavier

more options

Hi! I am using Windows 7, Firefox 88.0.1 (64bit)

My URL shows this 'Yellow lock' Connection not secure when I open my site : www.accusoftservice.com I developed the Website using WordPress - Elementor Pro When I started designing the page it was not there. All the images were uploaded from my PC itself but I have a direct link to my background video to Youtube.

Someone please help me out!

Xavier Joseph

Выбранное решение

Hi Xavier, if the issues are available on an HTTPS URL, you just need to change the protocol from http to https. But if the images are not available on an HTTPS URL, then you're stuck.

Прочитайте этот ответ в контексте 👍 0

Все ответы (5)

more options

Hi Xavier, can you find any http:// addresses in the Network Monitor (no lock icon) or mixed content messages in the Web Console?

If not, does the problem go away if you do a reload bypassing the cache: Ctrl+Shift+R or Ctrl+F5 ?

Полезно?

more options

Hi! jscher2000

I appreciate your early reply, and your solution was highly helpful to identify the problem. I found two mixed (insecure) display content! with 2 image files. After removing those files the prob was solved. But I need to have some Images there. when I tried to insert some other images instead, the same prob exists.

How do I add Images to my site without "Mixed content issue"

Thanks a lot!

Xavier

Полезно?

more options

Выбранное решение

Hi Xavier, if the issues are available on an HTTPS URL, you just need to change the protocol from http to https. But if the images are not available on an HTTPS URL, then you're stuck.

Полезно?

more options

Note that you can leave out the protocol (https: or http:) and leave the two // to make the browser automatically apply the protocol you use the load the html page (i.e. //support.mozilla.org for this site).

Полезно?

more options

Sorry, I didnt get that.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.