Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I cannot change my defult search browser. Only displays a browser and always uses Bing.

  • 2 ответа
  • 1 имеет эту проблему
  • 5 просмотров
  • Последний ответ от jscher2000

more options

Doesn't allow me to have options, only has one. Could you please help me switch back to Google?

Приложенные скриншоты

Все ответы (2)

more options

You can check for recently installed suspicious or unknown extensions.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Полезно?

more options

Also, at the bottom of the Search panel below the Search Shortcuts box there is a "Restore Default Search Engines" button to restore any built-in search engines that were removed from the Search Shortcuts box. If that is enabled, go ahead and click it and see whether that helps restore more choices to the default search engines popup.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.