Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do you restore old google search results format?

  • 4 ответа
  • 1 имеет эту проблему
  • 6 просмотров
  • Последний ответ от jscher2000

more options

New Firefox(88) show search results from the same URL in a completely different (horribly unreadable) format. See attached image

Why does this occur and how do you change it back?

Приложенные скриншоты

Все ответы (4)

more options

Google has been inflicting this experiment on selected users for a couple of years not; it is basically their mobile layout.

If you go to the bottom of the results page, you can give feedback that you hate it.

Then, to escape the experiment, you can try the following:

(1) Clear your Google cookies (save any pending work first)

While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

(2) Clear Firefox's Cache

See: How to clear the Firefox cache ("web cache" only, not all data)

If you have a large hard drive, this might take a few minutes.

Then try Google searching again. Back to normal?

Полезно?

more options

No, that doesn't do anything. (also there is no feedback button)

This behaviour only occurs on new firefox, just like the "add to YouTube" section on search engines menu appearing unbidden with no way to block it (another google site). The is a major security and privacy issue: Websites should not be in control of the UI.

Search from the same computer, same IP address, with chrome, opera or an older version of firefox and the results are normal.

Searching with newer versions of firefox (88.0, esr78.10) gives this result every time. It is not random, it is clearly the result of some feature that has been recently added to firefox or some change in the way the browser displays its identity to websites. It doesn't matter how many times you clear the cache, delete cookies or restart the browser. Not random.

Полезно?

more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Does it make a difference if you open a "New Private Window" ?

Полезно?

more options

Hi James, I've been running Firefox 88 for a couple weeks and absolutely have not seen that. Also, I have not seen any other reports of it during the past two weeks either here or on Reddit. Since people usually are not shy about complaining, that suggests it is rare problem and not an intended feature change.

It is interesting that you see it in both of your Firefox browsers. Hmm...

I am curious why your browser identified itself as Firefox 68.0 when you started this thread. Have you modified the user agent string or is that a third installation of Firefox? If relevant: How to reset the default user agent on Firefox.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.