Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

after "refresh"

  • 3 ответа
  • 1 имеет эту проблему
  • 6 просмотров
  • Последний ответ от Philip

more options

Firefox 87 x86 "broke" yesterday visually. A lot of areas of pages and top area (Firefox menu area) turned black. Safe mode fixed the problem. I did not or could not see how to disable ext one at a time. I went with a "Refresh" when I was to uninstall and install. Now, FF 87 does not remember the magnification setting. I set pages to 80%, close, launch, home page (previously set to 80%) is at 100%. Pages that are bookmarked (just set to 80% prior new launch) launch at 100%. There a multiple times during the run time of Firefox that I had gone into config and made adjustments. I do not recall having to do so for magnification not being saved. I do notice that one config change made prior does not exist now, set resolution 1440x900. I think there was a true/false for page memory in config that I had switched from default before the refresh, but seeing how the screen resolution isn't 1440x900..I assume "Refresh" reset config to default.

Sum: Now, Firefox does not save page magnification. What do I need to do, other than 'bump' the size every time? This was not the case prior the "Refresh".

Выбранное решение

This "ZOOM" issue was resolved by editing: privacy.resistFingerprinting to FALSE in the about:config

After changing from TRUE to FALSE, pages 'remembered' the prior zoom (magnification) setting.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Could be a problem with hardware acceleration in Firefox.

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Полезно?

more options

Options, General-scrolled down to Performance, deselected, deselected 'Use hardware acceleration when available', closed browser, opened browser. Home Page still at 100%, restore previous session: both pages were at 80% prior closing and are 100%. The graphics driver does have an update. The graphic's driver is the exact same as when Firefox 87 worked yesterday prior the "Refresh". I do not wish to add more variables to the equation. Thank you for taking the time to offer help.

Полезно?

more options

Выбранное решение

This "ZOOM" issue was resolved by editing: privacy.resistFingerprinting to FALSE in the about:config

After changing from TRUE to FALSE, pages 'remembered' the prior zoom (magnification) setting.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.