Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How do i set default font-size, font-family and font color for messages when replying or composing or forwarding?

  • 3 ответа
  • 1 имеет эту проблему
  • Последний ответ от sfhowes

more options

I have tried to change font-size, font-color and font family as default for the messages that i am sending in the preferences but it does not work.

So i tried creating two files 1 ) ~/.thunderbird/r4f28oqg.default-default/chrome/userContent.css

/* Body */ body { font-size: 12pt !important; color: #006FC9 !important; font-family:Arial, sans-serif !important; }

2) ~/.thunderbird/r4f28oqg.default-default/chrome/userChrome.css

/* Body */ body { font-size: 12pt !important; color: #006FC9 !important; font-family:Arial, sans-serif !important; }

I am not sure how it works, i just want my my fonts to be with these default settings when i type and they should be received with the same size, color at the receiving end.

Все ответы (3)

more options

The font color for html mail is set in Edit/Preferences/Composition, HTML Style, uncheck 'Use reader's default colors' and set the Text Color. You can also change the Font, but it's not recommended to change the Size (or the font). As far as the displayed fonts on your setup (different from what is sent), click the Advanced button in the General/Language & Appearance section and set the fonts and sizes with Fonts for: Latin, and repeat with Fonts for: Other Writing Systems. Uncheck 'Allow....'.

http://kb.mozillazine.org/Font_settings_in_Thunderbird

Полезно?

more options

sfhowes said

The font color for html mail is set in Edit/Preferences/Composition, HTML Style, uncheck 'Use reader's default colors' and set the Text Color. You can also change the Font, but it's not recommended to change the Size (or the font). As far as the displayed fonts on your setup (different from what is sent), click the Advanced button in the General/Language & Appearance section and set the fonts and sizes with Fonts for: Latin, and repeat with Fonts for: Other Writing Systems. Uncheck 'Allow....'. http://kb.mozillazine.org/Font_settings_in_Thunderbird

'Use reader's default colors' is unchecked and i see the color as default in the message body when i type. "Allow messages to use other fonts" is uncheck but i have tried checking it but the message that i received in outlook ( o365 mail ) has different font color ( Black ) but what i receive in Thunderbird has the correct color with a little size increase.

I have attached the image : Top one is sent from thunderbird bottom left is recieved in thunderbird right one is recieved in outlook ( outlook.office.com )

Полезно?

more options

The color seen in Outlook depends on if it allows the color embedded in the received message or it shows colors that are independent of the embedded colors, i.e. set by the recipient. I don't have Outlook available to advise further. The setting in TB 'Allow messages to use other fonts' means that messages received in TB will either show the embedded fonts, or show the fonts defined in the Advanced window.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.