Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox colours washed-out

  • 3 ответа
  • 2 имеют эту проблему
  • 598 просмотров
  • Последний ответ от FredMcD

more options

I just installed Firefox and found that the browser looks washed out compared to other browsers - Safari, Chromium, Vivaldi, Opera and Brave. The whole things - the browser itself and the web content. Here is an example of my Adguard Home page. Firefox on the left, Chromium on the right. Im using an Apple Mac Mini M1 and the Firefox version is 86.0.1 running the ARM 64 (universal) version. Is there anything I can do? I have tried the old trick of diabling hardware acceleration and it makes no difference whatsoever.

I just installed Firefox and found that the browser looks washed out compared to other browsers - Safari, Chromium, Vivaldi, Opera and Brave. The whole things - the browser itself and the web content. Here is an example of my Adguard Home page. Firefox on the left, Chromium on the right. Im using an Apple Mac Mini M1 and the Firefox version is 86.0.1 running the ARM 64 (universal) version. Is there anything I can do? I have tried the old trick of diabling hardware acceleration and it makes no difference whatsoever.
Приложенные скриншоты

Изменено phillip9

Выбранное решение

I did some digging and this page helped me to adjust a couple of settings in about:config.

I have set gfx.color_management.mode to 1 and gfx.color_management.enablev4 to true. Firebox is now looking less washed-out.

Any comments on these settings or anything else connected with my question would be gratefully received.

Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

Выбранное решение

I did some digging and this page helped me to adjust a couple of settings in about:config.

I have set gfx.color_management.mode to 1 and gfx.color_management.enablev4 to true. Firebox is now looking less washed-out.

Any comments on these settings or anything else connected with my question would be gratefully received.

more options

Thanks for sharing this solution philip9! I've noticed the same when i was working on my blog's layout.

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.