Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Unable to login after update to 2.0.3 on Ubuntu

  • 6 ответов
  • 2 имеют эту проблему
  • 49 просмотров
  • Последний ответ от hughjd

more options

Hi

I just updated Mozilla VPN on Ubuntu to version "2.0.3-groovy1". After I started it up, the logo has changed to have "Beta" on it and I am signed out of the app. If I click the "Get Started" button I am taken to a login page in the browser which says "Enter your email Continue to Firefox Private Network - Stage" and is hosted at the domain "accounts.stage.mozaws.net". When I enter my email into the box and click next, it takes me to a screen to create a firefox account, as if I don't have one.

Thanks for your time Hugh

Приложенные скриншоты

Все ответы (6)

more options

Have the same issue. If I login I get an near-blank page with

"Unauthorized Access: Your email address isn't allowed."

from this domain

stage-vpn.guardian.nonprod.cloudops.mozgcp.net

Полезно?

more options

A workaround is to reinstall version 2.0.2. I downloaded the deb here and installed using sudo dpkg -i mozillavpn_2.0.2-groovy1_amd64.deb

I was able to sign into 2.0.2 as it correctly took me to a normal Mozilla Accounts sign-in page

Полезно?

more options

I can't see that deb - raised an issue with Mozilla about it. hopefully they'll republish 2.0.2.

Полезно?

more options

@toby.davies they must have removed it since i downloaded it as it's no longer there for me now. hope someone from mozilla sees this

Полезно?

more options

@hughjd - If you purge the PPA and installed package then download the groovy .deb from the link in your post and dpkg -i it seems to install and work. No idea what is going on with that PPA version though.

Полезно?

more options

@toby.davies Thanks I was able to install 2.0.3 using the deb you suggest. I didn't need to purge the PPA or old version, was able just to use dpkg and it installed over 2.0.2 that I had installed already. It's interesting - it looks like the 2.0.3 deb in there was last modified 2021-03-17, and it ends in 'groovy2' and 'groovy2' is missing, so maybe this is a fixed version of 2.0.3 which is why installing it manually worked for you. The other distro versions in there are older and have 1 in the name not 2 e.g. 'focal1'

Изменено hughjd

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.