Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox browser times out when searching or using favourites sites

  • 4 ответа
  • 1 имеет эту проблему
  • 10 просмотров
  • Последний ответ от wazzasmail

more options

Hi When I try to access websites I usually get a time out message, this seems to happen to all sites now. I have recently purchased a new HP laptop but I had the same issue with my old laptop. Edge loads fast and I have no issues with it but would prefer Firefox.

I use a windows 10 machine

Выбранное решение

Hi Fred

Disabled anonymox and that allowed the search time to improve dramatically

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

Have your ISP test your service.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Полезно?

more options

That fixed the problem sort of but I don't want to have to do that each time I want to use the laptop and this has only been an issue for the last month or two, did not have the issue when I bought the laptop late last year

Полезно?

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Полезно?

more options

Выбранное решение

Hi Fred

Disabled anonymox and that allowed the search time to improve dramatically

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.