Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Multiple Issues

  • 13 ответов
  • 1 имеет эту проблему
  • 69 просмотров
  • Последний ответ от Steve09

more options

New laptop. I believe there are major issues with Windows 10. I've posted them on MS message boards but no one is experiencing them (don't notice? Don't care?). I use Firefox, and while I don't believe Firefox is the problem, I thought I'd post some of them here (the short version).

Links open by themselves without me clicking or tapping on them. When I'm in a Hotmail email or message board compose screen, or a web page with fields to enter personal information, very often when I click to a spot, the screen scrolls up by itself (happens in Chrome too). Sometimes, writing an email, when I click to a spot, the cursor will instead appear a few lines up (not where I clicked). Even if I don't click, the cursor might, all of a sudden, jump somewhere else while I'm typing, or paused typing (even in a Google search field). At times, when I hit the backspace - to remove characters, text - I'm taken back to the previous web page instead. I have seen this complaint when I searched it. But I don't want an Add On that disables the backspace. I just want it to work as it should, not take me back a page.

And no, it's not malware. And I didn't have these issues with my old Windows 8 and 8.1 laptop.

Все ответы (13)

more options

For the Backspace issue:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.backspace_action and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 2 then press Enter or click the blue check mark button to save the change.

For the random stuff, I wonder where there is a problem with your trackpad. Do you use that or a mouse?

more options

I made the change to the browser.backspace_action. I'll see what happens over the next few days. Thanks. I've lost a message board post because of this issue and had to re-type it Hotmail automatically saves everything. If not I would have had to re-type many emails.

I use the touchpad, not a wireless mouse. During the summer and fall I checked out laptops, different brands at different stores. And on many of them, when I'd scroll, links opened by themselves. I bought an Acer, and had the same problem - one of the settings windows opened by itself, so it's not just links - so I returned it. Bought a Dell, same thing (kept it). Neither was/is a touchscreen, and the laptops I was checking out at the stores, some were, most weren't.

So I don't think these issues are hardware, maleware or browser issues. They have to be Windows 10 issues.

P.S. Twice while typing this, my cursor jumped up to different spot, all by itself.

more options

Some have reported such issues because of the computer's mousepad. In its options, select Disable When Mouse Detected.

more options

I unchecked the box and it seems most of the issues went away. (As you'll read, I spoke to soon.) But the click/scrolling up is still happening.

I also have Yahoo email and a few years ago they changed their interface for the worse. But what made it non-usable, was that when you replied to an email, and wanted to reply within or under the sender's text, you had to click an "edit" link at the top of the email. What made it impossible to use was that, when I clicked to a spot within the sender's text, the screen would automatically take you up to the top of the email. So you'd have to scroll down and find where you were. I just tried it now, and what's maddening is that when you start to type - again, within the text of of the sender's text - the page goes back to the top. I just assumed it was a bug in Yahoo email, but it was never fixed so I stopped using Yahoo.

The difference between Hotmail and message board click/scrolling and Yahoo's, is that, in Hotmail, you see the text lines go down (as the screen goes up) and it's an inch or two, or three. And since the cursor stays where you had clicked, all you have to do is start typing and the screen reverts back to that spot. Still, the scrolling shouldn't be happening.

In Ya - the cursor just jumped up by itself, up to the line above, "I just assumed..." - ...and now when I clicked within this sentence, the cursor instead placed itself a couple of lines up. So unchecking the box, did not work.

Anyway, in Yahoo, the "scroll" to the top is immediate, you don't see lines of text scrolling down.

I should also add, that with the Acer, a small window kept popping up. The one with two arrows, refresh arrow and star. With the new Dell, it's mostly the Undo, Copy, Paste window. And I'm not right-clicking. And it popped up in this compose screen. And it pops up using Notepad too. Even more reason it's a Windows 10 issue.

OMG. I was going through this, reading it over, I hit the backspace to remove a word, and BAM! I was taken back a page. So changing the 0 to a 2 in "config" didn't work. Luckily I was copying this as I went along in the event it happened so I didn't have to start all over.

more options

Some prefs are cached and only read when you start Firefox.

Did you close and restart Firefox after you modified the browser.backspace_action pref ?

more options

If you mean x-ing out of the browser, and opening up a new one, yes. A number of times.

more options

Do you still navigate back if you tap the backspace key deliberately on a page with the pref set to 2 ?

Most of the time my tabs do not have a back history as I usually open links in a new tab, but I've never experienced this issue with typing in a text area although a rich text editor might behave differently, but then you mention this forum.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I made the change to 2 yesterday. And it only happened once since then, while typing my earlier response. Be - my cursor just jumped up to the first line while I was typing, very frustrating - before the change to 2, it was only happening once per day, or two days. So it's not like it happens every time I use the backspace, not even close. But it doesn't look like changing it to 2 helped at all.

That safe mode might be too complicated for something that happens once a day. I'm sick and tired of all these issues and tired of troubleshooting, that never fixes them. In a MS chat in January, the rep wanted me to reinstall Windows 10...on a brand new laptop. Wasn't going to do that.

I don't understand why the backspace would take you back a page when its programmed to move the cursor back to remove text. And a Google search brings up hits about it that are 10 years old. So it's not just me and not a new issue. But since it happens only once a day, I'm more angered by the click/scroll and the cursor having a mind of its own.

That said, I don't think a link opened by itself since I unchecked that touchpad box. So at least maybe that's been resolved. But the Undo, Copy, Paste window keeps popping up in this compose screen.

Thanks for the help.

more options

Spoke to soon about links not opening by themselves. They are.

Sometimes I'll open my (FF) bookmarks, scroll down and one will open without me clicking on it, although that doesn't happen often. And no, when I hover over one, it doesn't open.

I still don't think any of these issues are FF-related. In fact, last summer when I was checking out laptops and links were opening by themselves, I was using Edge.

more options

New issues have popped up. These might be FF-related.

When I click on a tab to shift from one tab to another, hit the + to open a new tab, or try and open my Bookmarks, instead of them working, or the Bookmarks unfolding, I'm getting different windows: either the reload tab, mute tab, pin tab, duplicate tab...window, or the Reload selected tab, Bookmark selected tab, Select all tabs, Undo close tab...window, or the Pin to overflow menu and Remove from toolbar window.

And I have to click multiple times for it to work.

If I open Google, I have to click in the search field to get the cursor in there. But instead of it working, the undo, copy, paste window pops up.

These things aren't happening every time, but just one time is too many times.

more options

Steve09 said

When I click on a tab to shift from one tab to another, hit the + to open a new tab, or try and open my Bookmarks, instead of them working, or the Bookmarks unfolding, I'm getting different windows: either the reload tab, mute tab, pin tab, duplicate tab...window, or the Reload selected tab, Bookmark selected tab, Select all tabs, Undo close tab...window, or the Pin to overflow menu and Remove from toolbar window. And I have to click multiple times for it to work. If I open Google, I have to click in the search field to get the cursor in there. But instead of it working, the undo, copy, paste window pops up. These things aren't happening every time, but just one time is too many times.

That sounds like the "right-click" context menu. For some reason, your touchpad taps are activating right-click functionality.

more options

I think what caused those new issues is that I never rebooted the laptop after unchecking that box/setting when a mouse is connected. So rebooting caused those issues. So I unchecked the box for the lower right corner of the touch pad to be a right-click. Rebooted.

It solved those new issues, and thought it may have cleared up the other ones. Links are opening by themselves, but not as often as before, and I'm not having the click/scrolling issue.

I thought the cursor jumping around on its own while I'm typing had stopped happening, but I was wrong.

But overall, things are slightly better. But none of these things should be happening at all. And settings should not create these problems.

P.S. The Undo, Copy, Paste window just popped up in this compose screen with - my cursor just jumped up the previous empty line all by itself - without me right clicking. And I disabled my right click.

When I wanted to make a change to the previous sentence, and clicked in the middle of it, my cursor jumped up to the middle of the previous paragraph.

more options

Everything back to what it was: links, bookmarks and emails opening by themselves, the small windows (undo, copy, paste or something similar) keep popping up, screen scrolling up by itself and cursor shifting to another spot all by itself.

Both those touchpad setting boxes remain unchecked.