Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox Forcing Secure Connection when link points to unsecured connection

  • 3 ответа
  • 1 имеет эту проблему
  • 10 просмотров
  • Последний ответ от cor-el

more options

Firefox is forcing https:// website address when link is addressed as not secure.

Все ответы (3)

more options

Firefox comes with an HTTP-Only feature that, when enabled, can force a secure connection. If you can't make Firefox use a http:// connection then you will have to disable this feature.

Полезно?

more options

HTTPS only mode radio button is set to "Don’t enable HTTPS-Only Mode". Any other ideas? Firefox is behaving as if the radio button position for that option does not matter. It is still forcing "All" Websites to HTTPS-only mode regardless of the setting. I have to admit. This one is a Head Scratcher! Possible Broken installation somehow? The browser updates regularly, so not quite sure what to do here. Thanks for the help all!

Полезно?

more options

It is possible that the website has a valid certificate that can make Firefox switch to a secure connection.

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.