Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

'*' Bookmarks shortcut shows non-bookmark result first

  • Нет ответов
  • 1 имеет эту проблему
  • 3 просмотра
more options

Hello,

Recently I observed following behavior:

  1. Ctrl+L to select addres bar.
  2. "* " to trigger bookmark shortcuts.
  3. I type few letters of my query.
  4. The seeked bookmark is shown second on the list. The first results is a nonbookmarked history item.

See attached image for an example.

The issue is this: Why on earth would I bother with the "* " prefix if I wanted a non-bookmark result?

This seems be a recent change. Can this be disabled somehow? Thanks!

Приложенные скриншоты

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.