Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Plopping sound in firefox

  • 4 ответа
  • 2 имеют эту проблему
  • 4 просмотра
  • Последний ответ от jscher2000

more options

Hi all,

I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it was driver related so i updated my drivers but the popping didn't go away. I tested the edge browser in windows 10 and did swap through the same sites as i did in firefox and that browser does not create popping noices.

Is there a fix for it ?

Best regards, Michel

Изменено micheln1986

Все ответы (4)

more options

- delete please

Изменено micheln1986

Полезно?

more options

Hi Michel, do you notice any speaker icons appearing on your tabs? Those are mute buttons. If media starts to play audio and then stops, there is a delay before the button disappears so if you glance up quickly you might see whether one is on the tab.

Otherwise, hmm...

Полезно?

more options

jscher2000 said

Hi Michel, do you notice any speaker icons appearing on your tabs? Those are mute buttons. If media starts to play audio and then stops, there is a delay before the button disappears so if you glance up quickly you might see whether one is on the tab. Otherwise, hmm...

If i use the same pages on a different browser i don't get these popping sounds ... so i wonder why i do on firefox. I didn't notice these speaker icons anywhere.

Изменено micheln1986

Полезно?

more options

Hi idaveusa, your reply is hidden temporarily because it contains a link. Once the moderators release it from the spam review queue, it should appear here.

Could the problem be an add-on? You could test in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.