Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Hardware acceleration

  • Нет ответов
  • 1 имеет эту проблему
  • 7 просмотров
more options

Hello, I've had problems with videos on YouTube for several months. It mostly affects new videos (for about a week, although it's not a rule) - when launched, audio part plays fine, but the video part lags heavily and the recording stops usually after ~5 seconds. Any attempt to play a different part of recording (ie. going back to the beginning, or any other part of the video) results in permanent loading. I fixed the issue disabling hardware acceleration. But recently, I've started to have problems with screen tearing, in Firefox only. And I tried tweaking my graphics card, but turning VSYNC permanently on etc. didn't affect the problem. Then I turned hardware acceleration on.. and that solved it. But now I have to turn it off to watch any recent video on YouTube, or turn it off when I'm not watching YouTube, or I'm getting annoyed with screen tearing. Any solutions?

Hello, I've had problems with videos on YouTube for several months. It mostly affects new videos (for about a week, although it's not a rule) - when launched, audio part plays fine, but the video part lags heavily and the recording stops usually after ~5 seconds. Any attempt to play a different part of recording (ie. going back to the beginning, or any other part of the video) results in permanent loading. I fixed the issue disabling hardware acceleration. But recently, I've started to have problems with screen tearing, in Firefox only. And I tried tweaking my graphics card, but turning VSYNC permanently on etc. didn't affect the problem. Then I turned hardware acceleration on.. and that solved it. But now I have to turn it off to watch any recent video on YouTube, or turn it off when I'm not watching YouTube, or I'm getting annoyed with screen tearing. Any solutions?