Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Compatibility change

  • 24 ответа
  • 1 имеет эту проблему
  • 59 просмотров
  • Последний ответ от cor-el

more options

My Firefox browser seems to have reset itself to Windows 8 compatibility. I have Windows 10, 64-bit. Firefox will not open full screen, but opens a tiny, narrow window at the bottom of the screen which I have to use task manager to close. I remember one of the automatic updates coming through a few days ago.

Can I do anything other than uninstalling and a new install? I'd like to keep my favorites list, etc. I am at the extent of my computer skills with this.

My Firefox browser seems to have '''reset itself''' to Windows 8 compatibility. I have Windows 10, 64-bit. Firefox will not open full screen, but opens a tiny, narrow window at the bottom of the screen which I have to use task manager to close. I remember one of the automatic updates coming through a few days ago. Can I do anything other than uninstalling and a new install? I'd like to keep my favorites list, etc. I am at the extent of my computer skills with this.

Все ответы (4)

more options

Okay, back in Safe Mode, try to set yourself for possible success by making these changes:

(A) Disable Firefox from using hardware accelerated graphics. The steps are in this article:

Firefox's performance settings

(B) Disable all extensions you can live without for 4 hours

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Most of these probably could be disabled for a few hours without missing out on anything really important, so click their slider switches to disable them.

Any improvement after restarting in normal mode?

more options

No, it would not open.

I followed the instructions and unchecked the boxes for using hardware acceleration and multiple content processes. I set the performance Settings to 1 (which was the lowest. There is no 0.)

I then disabled the four extensions I had, all of which were various security extensions.

I closed safe mode and clicked the regular icon. The same thing happened -an icon at the bottom that shows a small version of the page when the mouse pointer is on it and needs to be closed with the Task Manager.

more options

Hmm, I wonder what else Safe Mode is changing that isn't coming readily to mind. You haven't created a userChrome.css or userContent.css file, have you? Those are disabled in Firefox's Safe Mode as well.

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

  1. 1
  2. 2