Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Other Bookmarks Squatting on My Bookmarks Toolbar

  • 4 ответа
  • 1 имеет эту проблему
  • 25 просмотров
  • Последний ответ от AM4FF

more options

I'm using FF 84.0.2 64 bit on an HP laptop with Win 10. Recently, the Other Bookmarks link has installed itself permanently on the right side of my Bookmarks Toolbar. I can't tell you how badly I want it off of there. It takes up space and knocks off another bookmark that I use daily into the >>overflow section. I never use Other Bookmarks and really want to take it off of my Bookmarks Toolbar--like it used to be. If you must keep it, then leave it under the Bookmarks section of the Menu Bar. Please change this. I love FireFox, but this isn't a good change for me.

Выбранное решение

Hi there, some changes to the Bookmarks Toolbar were rolled out early. Firefox 85 will let you remove Other Bookmarks from the Bookmarks Toolbar with a right-click option. Since that is not available in Firefox 84, you could roll back the new changes this way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste toolb and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.2h2020 preference to switch the value from true to false

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options

Выбранное решение

Hi there, some changes to the Bookmarks Toolbar were rolled out early. Firefox 85 will let you remove Other Bookmarks from the Bookmarks Toolbar with a right-click option. Since that is not available in Firefox 84, you could roll back the new changes this way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste toolb and pause while the list is filtered

(3) Double-click the browser.toolbars.bookmarks.2h2020 preference to switch the value from true to false

Полезно?

more options

After posting my question, I realized others had the same problem. I hope when my browser updates to the next version that I will have the option to show Other Bookmarks or not. But, I followed this recommendation and so far so good. Thanks everyone who contributed their knowledge and experience.

You might be part of a study that has enabled some new bookmark features.

You can check this pref on the about:config page and make sure it is false.

   browser.toolbars.bookmarks.2h2020 = false 

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Полезно?

more options

In Firefox 85+ you will be able to right-click this Other Bookmarks button or right-click empty space to hide the Other Bookmarks button on the Bookmarks Toolbar. For now these new features are only enabled if browser.toolbars.bookmarks.2h2020 = true. Once the development of these new features has finished then this pref will be removed. Otherwise you would have to move all bookmarks out of this folder.

Полезно?

more options

Thank you Co-rel and jscher2000 for your help. Problem solved. :-)

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.