Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Website formatting issue

  • 2 ответа
  • 1 имеет эту проблему
  • 74 просмотра
  • Последний ответ от webbjason3

more options

Hey team,

I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd.

I'm not getting this issue on Chrome, can you please have a look at the table on this page and let me know what could be the issue.

I'll be really thankful as I have tried everything that I could think of. The image is also attached for your reference.

Thanks in advance

Приложенные скриншоты

Выбранное решение

What's your computer system and Firefox version?

I get a different display than you.


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

What's your computer system and Firefox version?

I get a different display than you.


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thanks for taking the time to help me, buddy, I'll check out these options, moreover, I'm not talking about the product images in the content.

Please have a look at the table which is showing the image, product name, features list, and amazon button, that table shows the images with different sizes and different alignments.

Kind regards...