Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Bookmark toolbar showing folder I don't want

  • 4 ответа
  • 1 имеет эту проблему
  • 44 просмотра
  • Последний ответ от jewells03330

more options

Hello,

I have my most important bookmarks and folders in my Bookmark Toolbar. Today when I turn on the computer a bookmark folder that I don't want on the toolbar is now showing up and it's not letting me delete it. Weirdly, when I go into manage my bookmarks and look at the Bookmark Toolbar folder this folder doesn't show as being part of the toolbar. When I go to the folder in the bookmark manager screen it won't let me delete it. If I try to move it into another folder it just creates a copy of the folder and does nothing for the copy of the folder in the toolbar that I'm trying to remove. How do I get rid of this folder in my toolbar?

Hello, I have my most important bookmarks and folders in my Bookmark Toolbar. Today when I turn on the computer a bookmark folder that I don't want on the toolbar is now showing up and it's not letting me delete it. Weirdly, when I go into manage my bookmarks and look at the Bookmark Toolbar folder this folder doesn't show as being part of the toolbar. When I go to the folder in the bookmark manager screen it won't let me delete it. If I try to move it into another folder it just creates a copy of the folder and does nothing for the copy of the folder in the toolbar that I'm trying to remove. How do I get rid of this folder in my toolbar?

Выбранное решение

Try to set browser.toolbars.bookmarks.2h2020 = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Прочитайте этот ответ в контексте 👍 1

Все ответы (4)

more options
more options

Hi Aleksi,

Yes, this is definitely the problem, but I don't understand where I need to go to make the modifications.

Julie

more options

Выбранное решение

Try to set browser.toolbars.bookmarks.2h2020 = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

Excellent! Thank you both for your help!