Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

Allow local http://

  • 1 ответ
  • 1 имеет эту проблему
  • 70 просмотров
  • Последний ответ от truckeesolutions

more options

As a casual web developer I have a few sites that run on my Windows 10 system. Until today, when v84.0.1 was installed, I could access my installation of phymyadmin with http://pma. That is no longer possible. Even though History shows recent use of that URL, explicit entering of "http://pma" is converted to https and connection fails. Privacy & Security 'Don’t enable HTTPS-Only Mode' is already set. I see no reason why I need SSL for connections to my own system. Please advise.

As a casual web developer I have a few sites that run on my Windows 10 system. Until today, when v84.0.1 was installed, I could access my installation of phymyadmin with http://pma. That is no longer possible. Even though History shows recent use of that URL, explicit entering of "http://pma" is converted to https and connection fails. Privacy & Security 'Don’t enable HTTPS-Only Mode' is already set. I see no reason why I need SSL for connections to my own system. Please advise.

Выбранное решение

Disregard. Cerebral flatulence at work here.

Прочитайте этот ответ в контексте 👍 0

Все ответы (1)

more options

Выбранное решение

Disregard. Cerebral flatulence at work here.