Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

gmail won't load in firefox

  • 3 ответа
  • 1 имеет эту проблему
  • 11 просмотров
  • Последний ответ от FredMcD

more options

I had to reinstall firefox and now I can't load gmail it goes to this page

https://support.google.com/accounts/answer/32050?hl=en

I had to reinstall firefox and now I can't load gmail it goes to this page https://support.google.com/accounts/answer/32050?hl=en

Изменено cor-el

Выбранное решение

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Выбранное решение

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

The issue was the link...I marked it "forget this link" and replaced it. Thank you.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.