Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox browser automatically starts when starting computer

  • 12 ответов
  • 1 имеет эту проблему
  • 6 просмотров
  • Последний ответ от mjwh56

more options

For some reason, recently firefox now starts up when ever I start my computer & goes to MSN page. I have searched this & found out how to make the one line item in advance preference to FALSE. This was suppose to fix this but did not work. Now when I search the same question I do not get the same answer to go & check if is still set to FALSE. Don't remember if this started after a browser update or windows update. Ready to quit using Firefox browser

Все ответы (12)

more options

Is MSN your home page?

Firefox starts automatically when I restart Windows {web link}

Полезно?

more options

NO it is not my home page & no it was not the last page I had open

Полезно?

more options

The browser does not start on its own. Something is calling MSN.

Полезно?

more options

This has never happened before, I wonder what Windows or Firefox installed on previous updates

Полезно?

more options

Check the Startup Apps menu.

Полезно?

more options

Nope, nothing there related to the browser or the web site. I've gone thru the start up folder & everywhere else I can find & nothing is obvious. Then I shut down the computer, but did not unplug it, and restarted & it did not open. I'm wondering if it has something to do with my work place network. Every Monday a browser window auto opens for us to login with our password to be on the productions network. This building can hold up to 4 productions. But it opens to the studios web page to the sign on page only, never any of my bookmarks. I'll have to see if it does it again after shutting down & unplugging from outlet

Полезно?

more options

Follow up, even though I did not find any setting to change, after shutting down & shutting down the back up battery, waiting a few minutes, turning back on, it did not open the browser. So I'll see if it does it tomorrow morning. Thanks for all of you suggestions!

Полезно?

more options

Yes it did it again this morning, it auto opened the firefox browser to MSN home page. They are not my home page, I do not have one at all. In no start up setting is there a way to stop this. This only started a few days go. I have another desktop & a laptop at home all with same windows and they do not do this. Next step to completely remove firefox from my computer, everything, even from the registry & then do a new install & sync it to my other browsers to get my bookmarks back. It is very aggravating that this is not a simple switch to turn on or off & why did it start happening after windows &/or firefox updates

Полезно?

more options

Whatever is calling Firefox, or rather MSN, is outside the browser.

Полезно?

more options

and how would I find out what that is? This has never happened before & I have worked in the office building for years.

Полезно?

more options

Is the computer yours or part of the work environment?

You might get better help here: https://support.microsoft.com

http://answers.microsoft.com/en-US/windows/forum/windows_10

Полезно?

more options

It is my computer, the same in every way that I have used in in this building for 3 years & never had this issue before. I will try your link, Thanks!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.