Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Эта тема была закрыта и архивирована. Если вам нужна помощь, задайте новый вопрос.

Upload browse button not working on a social media site

  • 1 ответ
  • 1 имеет эту проблему
  • 15 просмотров
  • Последний ответ от Paul

more options

Question inappropriately asked in Foxfire beta. Sorry for the duplicate

Updated an old version of foxfire to the new 83.1.0 (Build #2015776401) version. And now I can't upload any images from my device:

Coolpad 3310A Android 8.1.0

Would upload an image, yet the "Add images (optional)" "Browse" button on here doesn't work.

Is there something I am not understanding here to get it to work?

Have cleared everything and force stopped then restarted.

Browse button does work on new version of Dolphin browser.

Question inappropriately asked in Foxfire beta. Sorry for the duplicate Updated an old version of foxfire to the new 83.1.0 (Build #2015776401) version. And now I can't upload any images from my device: Coolpad 3310A Android 8.1.0 Would upload an image, yet the "Add images (optional)" "Browse" button on here doesn't work. Is there something I am not understanding here to get it to work? Have cleared everything and force stopped then restarted. Browse button does work on new version of Dolphin browser.

Изменено Ed

Все ответы (1)

more options

Hi

I am going to lock this question as it appears to be a duplicate of:

https://support.mozilla.org/en-US/questions/1316457