Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

WebUntis doesn't work in Firefox

  • 4 ответа
  • 1 имеет эту проблему
  • 27 просмотров
  • Последний ответ от Martijn

more options

When I log in to WebUntis and then try to open my school timetable, I keep getting error messages from the website. I don't have this problem with Chromium browsers. WebUntis has always worked in Firefox in the past.

Выбранное решение

I have found the cause of the problem. It turns out that the Kaspersky software on my laptop is causing this problem.

Прочитайте этот ответ в контексте 👍 0

Все ответы (4)

more options

Hi

What are the error messages that you are seeing?

Полезно?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Полезно?

more options

Seburo said

Hi What are the error messages that you are seeing?

This is the error message that keeps appearing: In English this means "An error has occurred".

All my ad blockers are always disabled on this website.

Полезно?

more options

Выбранное решение

I have found the cause of the problem. It turns out that the Kaspersky software on my laptop is causing this problem.

Изменено Martijn

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.