Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

  • 3 ответа
  • 3 имеют эту проблему
  • 246 просмотров
  • Последний ответ от tutschdamoon

more options

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Приложенные скриншоты

Выбранное решение

hi, do things improve when you set firefox to use "no proxy" in Connection settings in Firefox?

Прочитайте этот ответ в контексте 👍 2

Все ответы (3)

more options

Выбранное решение

hi, do things improve when you set firefox to use "no proxy" in Connection settings in Firefox?

Полезно?

more options

philipp you solved my problem! Changing the setting from "Use System Proxy Settings" to "No Proxy" fixed my problem! Now all the blocked sites can once again be accessed!!! Thank you, thank you, thank you!!!

Полезно?

more options

I had the same problem and the "Use System Proxy Settings" to "No Proxy" fixed my problem as well! THX

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.