Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Search display settings

  • 2 ответа
  • 1 имеет эту проблему
  • 4 просмотра
  • Последний ответ от jscher2000

more options

I use Google as my search engine and I want more than 10 hits displayed when I do a search. I change the display setting to show 100 hits per page and go thru the Captra to save the value. The next time I do a search, the display value is back to 10. How do I permanently change this value and save it?

Все ответы (2)

more options

You should check with Google support.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}


more options

I assume you are searching anonymously (logged out), so most likely this preference is expressed only in a cookie on your browser and not on Google's servers. Is it possible your Google cookies are getting cleared frequently?

By the way, I am not required to pass a CAPTCHA when using this page to increase the number of results per page:


Perhaps Google considers your requests to be suspicious due to something about your Firefox settings, add-ons, or your connection?


Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.