Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

New message on connecting

  • 2 ответа
  • 1 имеет эту проблему
  • 106 просмотров
  • Последний ответ от Machto

more options

Hi. As openning Firefox, a new message is displayed: "Ce réseau nécessite que vous vous connectiez à un compte pour utiliser internet" (I'm in France). I hadn't this before. When I click on it, I have the message "success". What is that for? How to deasable this? Thanks for your help. JMM

Hi. As openning Firefox, a new message is displayed: "Ce réseau nécessite que vous vous connectiez à un compte pour utiliser internet" (I'm in France). I hadn't this before. When I click on it, I have the message "success". What is that for? How to deasable this? Thanks for your help. JMM
Приложенные скриншоты

Выбранное решение

Hi, type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box network.captive-portal-service.enabled Now on the search result, click the Toggle button at the right-hand end to change from True to False. You may need to restart Firefox to implement the change. More - see under the Network Detection heading in How to stop Firefox from making automatic connections.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Прочитайте этот ответ в контексте 👍 1

Все ответы (2)

more options

Выбранное решение

Hi, type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box network.captive-portal-service.enabled Now on the search result, click the Toggle button at the right-hand end to change from True to False. You may need to restart Firefox to implement the change. More - see under the Network Detection heading in How to stop Firefox from making automatic connections.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

more options

Great!!!!! Thanks a lot. Have a good day... and the others too.! Best regards. JMM