Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Add-ons Compatibility Information

  • 1 ответ
  • 1 имеет эту проблему
  • 3 просмотра
  • Последний ответ от jscher2000

more options

I hope this is appropriate here. If not, please direct me to where it is.

As new releases of Firefox (and Thunderbird too) come out, a constant question for me is whether the add-ons that are important to me (I use a lot) will be compatible with the new release. It would help if

(1) The Add-Ons web site always allowed me to specify release and OS. Sometimes that is allowed, sometimes not.

(2) The Add-Ons web site allowed me to specify a release before which I don't want to see add-ons listed.

(3) The Extensions page in Firefox allowed me to ask which of my extensions (enabled and/or disabled) are supported/not supported in a specified future release.

(4) When Firefox wants to install a new release, it reported on extensions that would become incompatible and always asked my permission to go ahead.

It probably would not be necessary to do all of these things, but I included them all because I don't know which are the most practical.

Все ответы (1)

more options

Unlike with Firefox 1.5-56, nearly all extensions for Firefox 57+ are compatible with updated versions of Firefox, especially if you keep them updated since authors may release fixes in the week or two before a Firefox update.

Have you been running into problems?

Thunderbird has a more complicated situation and I don't follow it myself.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.