Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Scripts

  • 2 ответа
  • 1 имеет эту проблему
  • 7 просмотров
  • Последний ответ от tightpurchaser

more options

Now that i have v. 81.0.2 64-Bit, the first time I opened it today i saw one of those yellow bars at the top that said that there was a script on the page. Since my email program SeaMonkey was opened too, that seemed to run busy as well as Firefox. When am I going to be able to open these programs without this business of scripts running. Neither program pays any attention to the option to stop scripts.

Все ответы (2)

more options

tightpurchaser said

i saw one of those yellow bars at the top that said that there was a script on the page

Was that the whole message? Did it say a script was slowing the browser?


”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

https://support.mozilla.org/en-US/kb/task-manager-tabs-or-extensions-are-slowing-firefox

Полезно?

more options

Yes, it did say it was slowing down the browser. It disappeared although it left my system busy. I never experience this in any other brower except SeaMonkey, both browser and mail. Just now I accidentally opened Firefox, clicking on the icon in the Taskbar. While it opened I searched for an update by bringing down About Firefox. Then I saw the message again across the top, "A webpage is slowing down Firefox." Since again by accident I showed the Bookmarks Toolbar, I decided to hide it to see if it makes any difference.

Изменено tightpurchaser

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.