Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Firefox starting in German with home page I didn't choose

  • 6 ответов
  • 2 имеют эту проблему
  • 274 просмотра
  • Последний ответ от exgermanlady

more options

Beginning just a few hours ago, Firefox is starting up in German, which I don't read, with a home page I didn't choose, as shown in the attached image. I've tried going thru the options to change this but nothing seems to help. I restarted my computer (Windows 10) and no difference. The version is 78.3.1esr (64-Bit) and says it is up to date. How can I get back to English and no home page (just an empty tab is my preferred startup)? Thanks for any assistance. (I tried searching for a problem like this in the help and came up empty.)

Приложенные скриншоты

Выбранное решение

Something seems to have gone wrong with the desktop shortcut that starts Firefox, but by looking thru the settings I have no idea what. I copied a different one that still worked and the problem is gone (for now at least).

Прочитайте этот ответ в контексте 👍 0

Все ответы (6)

more options

The best thing would be to download the current and install it again. Firefox; Extended Support Release {web link} ESR Notes System Requirements

Полезно?

more options

Выбранное решение

Something seems to have gone wrong with the desktop shortcut that starts Firefox, but by looking thru the settings I have no idea what. I copied a different one that still worked and the problem is gone (for now at least).

Полезно?

more options

That was very good work. Well Done.

Полезно?

more options

Do you only have one Firefox version installed or do you possibly have more than one version installed like 32-bit and 64-bit ?

Полезно?

more options

I did. When I just now uninstalled the 64-bit version, the uninstaller ran in German. So it must have somehow gotten switched to that.

Полезно?

more options

I had a similar problem on my Windows 10 computer only a few hours ago. I opened settings, searched for time & language, clicked on language & clicked on: remove German as additional display language for my computer, which in part was understandable via a set of icons. I had originally installed it, thinking, that it would help with my Office 2020 Family subscription in : Word, by automatically correcting correctly also in German. That was not the case, but requires a different path. What installing German in settings as added language accomplished was, that all of my computer display language was changed to German, which is not practical, since I live in the USA. If you have a different OS than Windows, you may want to type into an address bar the internet address for your OS & there ask your question, in case their browser organization uses webpages with different names. It would probably be a synonymous term (word) to settings. The translation into another language or from another language worked that way too for my Windows 10 computer regarding my problem mentioned earlier.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.