Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Thunderbird pop3 on Mac not working

  • 1 ответ
  • 1 имеет эту проблему
  • 20 просмотров
  • Последний ответ от svlad2009

more options

I just downloaded thunderbird on my OS Catalina. It won't let me switch to pop. I get a message that thunderbird is not an imap4. The server settings only show it as an imap. When I put in pop and 995 port it won't work. How do I switch?? Email address and password are correct. It works as an imap.

I just downloaded thunderbird on my OS Catalina. It won't let me switch to pop. I get a message that thunderbird is not an imap4. The server settings only show it as an imap. When I put in pop and 995 port it won't work. How do I switch?? Email address and password are correct. It works as an imap.
Приложенные скриншоты

Выбранное решение

On TB v78 the minimum requirement for SSL has increased and probably your email service provider still use deprecated security for the mail server. Can you try to set a lowest security by following below steps and let us know how it works?

From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor -> Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Change the value 3 to 2. Restart TB. If it's still not working then change again same option but this time to 1. Restart TB.

Прочитайте этот ответ в контексте 👍 1

Все ответы (1)

more options

Выбранное решение

On TB v78 the minimum requirement for SSL has increased and probably your email service provider still use deprecated security for the mail server. Can you try to set a lowest security by following below steps and let us know how it works?

From the menu at the top right, go to Options. Scroll all the way to the bottom and click on Config Editor -> Skip past the warning. Scroll down until you find security.tls.version.min (or paste security.tls.version.min to upper frame) Change the value 3 to 2. Restart TB. If it's still not working then change again same option but this time to 1. Restart TB.