Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

need correct version of Firefox for android 4.2.2 (won't play videos)

  • 1 ответ
  • 1 имеет эту проблему
  • 8 просмотров
  • Последний ответ от Seburo

more options

I use an old android tablet for work on the internet. Don't know why, but I feel if something happens I won't lose. It is an android 4.2.2 type device. Firefox browser won't play videos. This is my only complaint. I need this option so I can test website programming code. v68.9.0 is the version I have on the tablet. What is the max version I can put on the tablet without losing performance and gain video play.

Все ответы (1)

more options

Hi Micheal

The new Firefox for Android will only work on devices with a minimum of Android 5.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.