Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can not disable gmail notification in the background

  • Нет ответов
  • 1 имеет эту проблему
  • 4 просмотра
more options

Hi, I want to disable Firefox gmail notification when receiving a new mail with sound and notification prompt throught dunst. I found out that the gmail notifications run in background of firefox.

I tried these ways: - Disable all gmail notification in gmail setting - Block gmail notification in Perefercences - Open gmail tab and mute it - Disable all extensions.

I'm running Arch 5.8.3, dunst 1.5.0, Mozilla Firefox 80.0.1 Any ideas? Thank you.