Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Everything has become unsearchably huge, but not this page. The regular Firefox page I open with is so huge that I cannot navigate the page.

  • 2 ответа
  • 1 имеет эту проблему
  • 7 просмотров
  • Последний ответ от cor-el

more options

I have Windows and this is an old Toshiba laptop. It seems that Edge is always trying to open. Windows won't update most of the time and now I, hardly an expert in anything computer, find my regular opening Firefox page is huge. And there is Edge again trying to open on my taskbar, even though I have set Firefox as my default browser. Can anything help me be less confused? How do I make Firefox and webpages I search from it go back to normal?

Выбранное решение

You can check the default zoom level in Options/Preferences.

Firefox has a Zoom section in Options/Preferences to set the default zoom level for web pages.

  • Options/Preferences -> General -> Language and Appearance -> Zoom

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Check that you do not run Firefox in compatibility mode or with reduced screen resolution. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

What are you using as your home page?


Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Полезно?

more options

Выбранное решение

You can check the default zoom level in Options/Preferences.

Firefox has a Zoom section in Options/Preferences to set the default zoom level for web pages.

  • Options/Preferences -> General -> Language and Appearance -> Zoom

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Check that you do not run Firefox in compatibility mode or with reduced screen resolution. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.