Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

"Firefox prevented this page from automatically redirecting to another page". I want to disable this irritating feature. How can I do it?

  • 2 ответа
  • 1 имеет эту проблему
  • 6 просмотров
  • Последний ответ от Roberto

more options

Firefox continues to stymie my efforts to go to a linked page. It automatically says " Firefox has prevented this page from automatically redirecting to another page". Heck, I asked for the link and do it all the time. Yet I can't figure out how to defeat this option.

Yes, I know I can take the extra step and just override it when it appears. But I'd like to think I can avoid having to do this all the time.

Thanks for any suggestions

Выбранное решение

hi roberto, please try if the following steps can help:

  1. enter about:config into the firefox address bar
  2. confirm the info message in case it shows up
  3. search for the preference named accessibility.blockautorefresh
  4. check that it is set to false (its default value)
  5. afterwards restart the browser once
Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

hi roberto, please try if the following steps can help:

  1. enter about:config into the firefox address bar
  2. confirm the info message in case it shows up
  3. search for the preference named accessibility.blockautorefresh
  4. check that it is set to false (its default value)
  5. afterwards restart the browser once

Полезно?

more options

Thank you Philipp. Your fix solved the problem.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.