Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Delete all cache, cookies, browsing data.

more options

I can not delete my cache, cookies, browsing history, although I am in private/Strict mode. I have not had this issue before. I have tried everything except refresh Firefox option. What is the reason this is occurring and how do I resolve?

Все ответы (8)

more options

Hi, could you describe the steps you are taking and what happens? For example, you try to click a button but it's grayed out, or you click the button and it gives you an error message, or nothing happens. If you can mention which button it is, that would be helpful.

more options

When using Private Mode, such data is stored in temporary files that are deleted when the browser closes.

more options

2 people have answered my question. I will answer both of you in my reply; I click on options, privacy & security, go to clear cache & cookies. I use strict mode and I click on clear button and check that the result is zero. However, the result is always, 845 mb. I check the widow where you select the boxes for cookies and web cache. The result is that cookies are deleted, but not the web cache. I check the options for manage data and manage exceptions and there are no websites shown for me to delete or manage. I also clear history then close Firefox completely down and delete internet history and clear DNS revolver cache. Upon return to Firefox the data remains.I do have remember or reminder boxes enabled, but greyed out. In addition, I do have a master password enabled for Firefox. What else can be done to remove this cached data?

more options

Location of the cache/cache2 folder; Windows: *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ Mac: ~/Library/Caches/Firefox/Profiles/ Linux: ~/.cache/mozilla/firefox/

Close Firefox. Open your file browser to the above, and remove the folder.

more options

I am sending a second message to upload the other half of my privacy settings. I did do the whole page, as I continued to have all my security features enabled. However, the information i have shared should help you to assist me in resolving this issue.

more options

You may notice in the second screenshot that there is a reference to permanent private browsing mode. That is triggered in the History section of the page by setting either:

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + [X] Always use private browsing mode

In this mode, the data accumulated during your earlier sessions browsing in regular (non-private) windows is off limits from clearing.

more options

I appreciate the responses given, but my cache problem was not resolved. Thank you. I will continue to do work arounds until I locate the stubborn data source. I will state that there may have been a time that I used a new private window, even though I am always in permanent private mode.

more options

If you want to clear the cache, you either need to:

(A) Turn off automatic private browsing temporarily, restart Firefox, clear the cache, then switch automatic private browsing back on

(B) Manually delete the cache2 folder from disk

If you want to try (B):

Type or paste about:profiles in the address bar and press Enter to load the page.

This page should list at least one profile and could list many. (Each profile has two folders and one or more buttons. Do not use any Remove buttons!)

The profile that Firefox is currently using will have this:

This is the profile in use and it cannot be deleted.

Find the Local Directory row and click the Open Folder button. That will open a folder in File Explorer. You should immediately see the cache2 folder in there.

I suggest exiting Firefox before deleting the cache2 folder.