Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Google Search

  • 2 ответа
  • 1 имеет эту проблему
  • 9 просмотров
  • Последний ответ от FredMcD

more options

Help please

When I use Google search in FireFox, I am always switched to yahoo search. I can't use Google search now. I have no this problem when using Safari. How can I solve this issue? Thank you in advance. Ming

Help please When I use Google search in FireFox, I am always switched to yahoo search. I can't use Google search now. I have no this problem when using Safari. How can I solve this issue? Thank you in advance. Ming

Все ответы (2)

more options

Hi, there's two possible causes for this:

  • First is to check your add-ons (select menu button New Fx Menu and choose Add-ons) for anything you don't recognise and remove it. If you recognise all of them, try disabling them in turn and see if that helps.
  • If the previous step doesn't help, or if this starts to happen again after a while, then try checking your machine for malware - MalwareBytes is a common one I've heard of that fixes these types if issues.
more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ yahoo “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.