Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

stop ANNOYING TABS!

  • 10 ответов
  • 1 имеет эту проблему
  • 67 просмотров
  • Последний ответ от togico5369

more options

HOW stop FIrefox opening tabs like this one, on startup????

https://www.mozilla.org/firefox/welcome/8

Выбранное решение

Is it after every restart or every update?

Try to go to Options -> General and uncheck the box next to Recommend extensions as you browse and the box next to Recommend features as you browse (both must be unchecked).

Прочитайте этот ответ в контексте 👍 1

Все ответы (11)

more options

It could be the work of one of your add-ons.

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Полезно?

more options

It could be the work of one of your add-ons.

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Полезно?

more options

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage

What is the value? Right-click and select Reset to restore its default value; about:home

Полезно?

more options

yogyta kalwar said

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A) In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

no addons, just clean firefox, provide me about:config setting for disable welcome tabs

Полезно?

more options

FredMcD said

https://support.mozilla.org/en-US/kb/how-to-set-the-home-page Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type browser.startup.homepage What is the value? Right-click and select Reset to restore its default value; about:home


browser.startup.homepage	about:home

Полезно?

more options

yogyta kalwar said

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A) In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

links go to official mozilla website, why you think I install any suspicious addons?

Полезно?

more options

ANY HELP?

Полезно?

more options

Выбранное решение

Is it after every restart or every update?

Try to go to Options -> General and uncheck the box next to Recommend extensions as you browse and the box next to Recommend features as you browse (both must be unchecked).

Полезно?

more options

togico5369 said

HOW stop FIrefox opening tabs like this one, on startup???? https://www.mozilla.org/firefox/welcome/8

When you scroll all the way down you will see :   "Why am I seeing this ?"

When you click on that link, it will take you to this article :

Firefox Browser welcome pages - helping you get more from Firefox products and services

There is explained how to stop seeing this nuisance, just like TyDraniu mentioned.

You could also take a look at this article :

https://yourbusiness.azcentral.com/rid-welcome-firefox-startup-22011.html

Полезно?

more options

TyDraniu said

Is it after every restart or every update? Try to go to Options -> General and uncheck the box next to Recommend extensions as you browse and the box next to Recommend features as you browse (both must be unchecked).

thanks, try it

after every new profile, I open

Изменено togico5369

Полезно?

more options

Enigma said

togico5369 said

HOW stop FIrefox opening tabs like this one, on startup???? https://www.mozilla.org/firefox/welcome/8

When you scroll all the way down you will see :   "Why am I seeing this ?"

When you click on that link, it will take you to this article :

Firefox Browser welcome pages - helping you get more from Firefox products and services

There is explained how to stop seeing this nuisance, just like TyDraniu mentioned.

You could also take a look at this article :

https://yourbusiness.azcentral.com/rid-welcome-firefox-startup-22011.html

did not see your message. thanks!

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.