Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

With YouTube, nothing is displaied unless I mouse over an item, . . .

  • 12 ответов
  • 1 имеет эту проблему
  • 73 просмотра
  • Последний ответ от FredMcD

more options

then the preview runs. How to get the picture when not playing the preview?

Выбранное решение

I started in Safe Mode, and now the webpage is properly displayed. Did not work before.

I disabled all add-ons, and restarted adding each add-on one at a time. Added the last one, and no problem.

Go figure.

Прочитайте этот ответ в контексте 👍 0

Все ответы (12)

more options

Hi Fred

What have you tried so far  ?

Are you using a new profile for Firefox 78 ?
Are there any content blocking extensions installed and enabled ?

Anything relevant in the Web Console ?

Полезно?

more options

I tried all the normal things. Haven't tried a new profile yet. See picture.

Полезно?

more options

See the Chosen Solution (which also worked for others) in this thread:
https://support.mozilla.org/en-US/questions/1271112

Полезно?

more options

CSS rules usually aren't important and can be hidden most of the time via the filter bar.
I notice that are are three hidden warnings.

Those thumbnail are WebP images, so make sure you allow this image format and that you do not (try to) force JPG.
See also the Network Monitor.

Полезно?

more options

Полезно?

more options

Still nothing.

Полезно?

more options

Выбранное решение

I started in Safe Mode, and now the webpage is properly displayed. Did not work before.

I disabled all add-ons, and restarted adding each add-on one at a time. Added the last one, and no problem.

Go figure.

Изменено FredMcD

Полезно?

more options

Could you let us know which add-on turned out to be the culprit ? Might be helpful for others with the same problem !

Изменено Enigma

Полезно?

more options

And the culprit was ......... (drumroll)

Полезно?

more options

I disabled 'Use hardware acceleration when available' and no problem.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.