Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Every time I open a new window the theme changes to a red text theme, unreadable and unuseable. How do I stop it from doing this?

  • 3 ответа
  • 1 имеет эту проблему
  • 5 просмотров
  • Последний ответ от FredMcD

more options

Every time I open a new window the theme changes to a red text theme, unreadable and unuseable. How do I stop it from doing this?

Выбранное решение

I did figure it out, it's a Firefox Extension called Firefox Color that is doing this. I just migrated to a new computer and this came with Firefox, not something I had before, so I disabled it and now the colors are stable.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button Fx57Menu , click Help Fx57Help and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

Fx68SafeMode

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Полезно?

more options

Выбранное решение

I did figure it out, it's a Firefox Extension called Firefox Color that is doing this. I just migrated to a new computer and this came with Firefox, not something I had before, so I disabled it and now the colors are stable.

Полезно?

more options

That was very good work. Well Done.
Please flag your last post as Solved Problem as this can help others with similar problems.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.