Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why doesn't the dialog for Autoplay fully render in Preferences?

  • 2 ответа
  • 1 имеет эту проблему
  • 15 просмотров
  • Последний ответ от Who Is...More Fool?

more options

In Firefox 78.0.2, the dialog for Autoplay looks ghostly. All other dialogs (e.g., Location, Camera, Microphone, Virtual Reality, etc) are raised and display as expected. It seems that the dialog for Autoplay does not raise to the front. It is rendering behind other elements.

It's faux modal window...a "fauxdal".

Steps to reproduce:

  1. Open the "Privacy & Security" section of the Preferences (about:preferences#privacy)
  2. Click on "Settings..." button for Autoplay

Screencaps uploaded; one showing normal, expected modal display (for Location Permissions), the other showing the "fauxdal" condition. In the latter, the screencap was marked up to draw attention to the ghostly window corners and title. Notice the I-beam cursor in both images, as it was positioned over the Search field.

Приложенные скриншоты

Все ответы (2)

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Try to rename/remove xulstore.json in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Полезно?

more options

As the Default theme was already in use (no others are installed), tried the other suggestions, before and after re-starting the OS:

  • Restarting Firefox in Safe Mode
  • Removal of xulstore.json from the Firefox profile folder with Firefox closed

The issue remains, however.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.