Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

after win 10 update Firefox cannot access any websites

  • 3 ответа
  • 2 имеют эту проблему
  • 45 просмотров
  • Последний ответ от rp108

more options

Hi,

Win 10 Latest update. FF 78.0.1 64 bit

After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and servers, including yahoo.com -- I did FF Refresh -- ensured Windows Firewall allows Firefox -- ensured that Firefox is default browser -- uninstalled FF -- got fresh install pgm from another computer via a memory stick. -- rebooted Win 10 -- installed fresh FF pgm

So far nothing has worked.

When I attempt to connect to any website I get Error "the connection has timed out"

Thank you.

Please note, the machine I am posting this on is not the problem machine.

Выбранное решение

hello

rp108..

follow the steps and instruction you can use easily yahoo.com

Clear all cookies, site data and cache

  • Click the ≡ menu button. and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear

goto safe mode:

  • Click the ≡ menu button.
  • Click new private window
  • .
  • or (ctrl+shift+P)

i hope resolved your problem then reply back to me .

thank you!

Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

Выбранное решение

hello

rp108..

follow the steps and instruction you can use easily yahoo.com

Clear all cookies, site data and cache

  • Click the ≡ menu button. and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear

goto safe mode:

  • Click the ≡ menu button.
  • Click new private window
  • .
  • or (ctrl+shift+P)

i hope resolved your problem then reply back to me .

thank you!

more options
more options

Hi Arman Kahn and Fred McD,

Thank you so much for your response, for your insights and advice.

It is working now.

Have a great day.

Best regards, rp108