Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

When open to website using ID and password FireFox opens instead to a screen discussing Oracle iPlanet Web site

  • 2 ответа
  • 1 имеет эту проблему
  • 13 просмотров
  • Последний ответ от ehw3

more options

Subject says it all - just about. When I attempt to open one particular website, I enter my userID and password and when screen opens it is not to the website selected but to a screen showing information about Oracle iPlanet Web Site. Cannot find a way to get past this screen. Been accessing this site daily for months without a hitch. A few weeks ago this happened one time. I closed FireFox and reopened and worked as it should . Then yesterday this started again and happens every time. Can access from Safari. Only install one new application recently, TotalAV but that was about 10 days ago.m Will attempt to add screen shot of what I see. The website I am attempting to access is in connection with my employer and I need to access it on at least a weekly basis. Other websites of my employer work fine. Please advise ehw

Приложенные скриншоты

Выбранное решение

This issue can be caused by corrupted cookies or blocked cookies.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

This issue can be caused by corrupted cookies or blocked cookies.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Полезно?

more options

Thank you very much co-rel.

Had not wanted to erase everything and start over so procrastinated. Refresh Firefox did the trick. I can now use firefox to access my online workplace. ehw3

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.