Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Language bug?

  • 3 ответа
  • 1 имеет эту проблему
  • 6 просмотров
  • Последний ответ от cor-el

more options

I have my language set to English (United States) and but everything is displayed in Greek. I include some screenshots with the problem. This is a very annoying bug.

Приложенные скриншоты

Все ответы (3)

more options

hello.....

Sexpear

  • Open Firefox.
  • Click on the ≡ menu in the top right corner of the Firefox window. ...
  • Click Help near the bottom of the screen.
  • Choose Troubleshooting Information from the Help menu.
  • Click Refresh Firefox at the top right corner on the Troubleshooting Information page
  • Click Refresh Firefox at the top right corner on the Troubleshooting Information page.
  • Mozilla will then warn you that you’re about to remove browser add-ons and restore everything to its default configuration.
  • Simply put, you’re about to erase everything you’ve ever changed within the browser. Click Refresh Firefox to proceed.
  • After Mozilla refreshes the browser, you’ll be met with a success screen.
  • Click Let’s Go to continue using the browser in its newer, cleaner form

tell me its help

Thank you!

Полезно?

more options

Hi Sexpear, did this occur after an automatic update, or a manual install?

If the menus are not in English, most likely you installed a "localized" version of Firefox and you could resolve it by installing an English-language version instead.

Clean Re-install

This takes about 5 minutes and should not disturb your settings. However, if you are nervous, you can make a backup of your active profile: Back up and restore information in Firefox profiles.

The goal of this process is to get a fresh, clean set of program files. It's not essential to uninstall Firefox, but you can if you like, saying No to any request about removing personal data.

(A) Download a fresh installer for Firefox to a convenient location:

https://www.mozilla.org/firefox/all/

The site will make its best guess, but please check each selector to make sure you get the language and version you want.

(B) Exit out of Firefox (if applicable).

If you have Microsoft Office installed locally, please change your default browser to Internet Explorer temporarily before the next step.

(C) Using File Explorer (hold down the Windows key and press E to launch it), right-click > rename the program folder as follows (you might have one or both):

C:\Program Files (x86)\Mozilla Firefox
=to=>
C:\Program Files (x86)\OldFirefox

C:\Program Files\Mozilla Firefox
=to=>
C:\Program Files\OldFirefox

(D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings.

Any improvement at your next startup?

Полезно?

more options

Try to start Firefox once with the -purgecaches command line switch to refresh the startup caches.
Make sure that Firefox is closed via "Firefox -> Exit/Quit Firefox".

In Firefox 79 and later you can find "Try clearing the startup cache" -> "Clear startup cache..." on the "Help -> Troubleshooting Information" page.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.